<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="google-site-verification" content="BqOSDx6EOyGMaaZxHKLvPW8ff1m2i7AEL22iq08x8ms" />
	


<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald" rel="stylesheet">
<link rel="stylesheet" href="https://techknowbits.com/wp-content/themes/newsalambre/style.css?v=9d" type="text/css" media="screen" />
<link href="https://techknowbits.com/feed" rel="alternate" title="Tech Know Bits RSS Feed" type="application/rss+xml" />
<link href="https://techknowbits.com/feed/atom" rel="alternate" title="Tech Know Bits Atom Feed" type="application/atom+xml" />
<link href="https://techknowbits.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tech Know Bits &raquo; Royal Caribbean Cruises Ltd (NYSE:RCL) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages Comments Feed" href="https://techknowbits.com/2020/01/19/royal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://techknowbits.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://techknowbits.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://techknowbits.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://techknowbits.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://techknowbits.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techknowbits.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techknowbits.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canandaigua National Bank &#038; Trust Co. Grows Holdings in Vanguard Growth ETF (NYSEARCA:VUG)' href='https://techknowbits.com/2020/01/19/canandaigua-national-bank-trust-co-grows-holdings-in-vanguard-growth-etf-nysearcavug.html' />
<link rel='next' title='Generac Holdings Inc. (NYSE:GNRC) Receives Consensus Recommendation of &#8220;Hold&#8221; from Analysts' href='https://techknowbits.com/2020/01/19/generac-holdings-inc-nysegnrc-receives-consensus-recommendation-of-hold-from-analysts-updated-updated.html' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://techknowbits.com/2020/01/19/royal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html" />
<link rel='shortlink' href='https://techknowbits.com/?p=2538458' />
<link rel="alternate" type="application/json+oembed" href="https://techknowbits.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechknowbits.com%2F2020%2F01%2F19%2Froyal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://techknowbits.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechknowbits.com%2F2020%2F01%2F19%2Froyal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html&#038;format=xml" />
<link rel="amphtml" href="https://techknowbits.com/2020/01/19/royal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html/amp" /><link rel="icon" href="https://techknowbits.com/wp-content/uploads/2017/08/Без-имени-2.png" sizes="32x32" />
<link rel="icon" href="https://techknowbits.com/wp-content/uploads/2017/08/Без-имени-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://techknowbits.com/wp-content/uploads/2017/08/Без-имени-2.png" />
<meta name="msapplication-TileImage" content="https://techknowbits.com/wp-content/uploads/2017/08/Без-имени-2.png" />

<!-- Start Meta Data -->
<title>Royal Caribbean Cruises Ltd (NYSE:RCL) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages - Tech Know Bits</title>
<meta name="description" content="Shares of Royal Caribbean Cruises Ltd (NYSE:RCL) have been assigned a consensus rating of &#8220;Hold&#8221; from the eleven ratings firms that are currently covering the company, Marketbeat.com reports. Three research analysts have rated the stock with a sell rating, one has assigned a hold rating and seven have issued a buy rating on the company. [&hellip;]" />
<meta name="author" content="Elizabeth Gardner">
<meta name="news_keywords" content="Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,Ratings,Consensus" />
<meta name="keywords" content="Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,Ratings,Consensus" />
<meta name="ticker" content="NYSE:RCL" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Royal Caribbean Cruises Ltd (NYSE:RCL) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages"/>
<meta name="twitter:description" content="Shares of Royal Caribbean Cruises Ltd (NYSE:RCL) have been assigned a consensus rating of &#8220;Hold&#8221; from the eleven ratings firms that are currently covering the company, Marketbeat.com reports. Three research analysts have rated the stock with a sell rating, one has assigned a hold rating and seven have issued a buy rating on the company. [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="Royal Caribbean Cruises Ltd (NYSE:RCL) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://techknowbits.com/2020/01/19/royal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" />
<meta property="og:description" content="Shares of Royal Caribbean Cruises Ltd (NYSE:RCL) have been assigned a consensus rating of &#8220;Hold&#8221; from the eleven ratings firms that are currently covering the company, Marketbeat.com reports. Three research analysts have rated the stock with a sell rating, one has assigned a hold rating and seven have issued a buy rating on the company. [&hellip;]" />
<meta property="og:site_name" content="Tech Know Bits" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-01-19T08:39:00+0000" />
<meta property="article:modified_time" content="2020-01-19T08:39:00+0000" />
<meta property="article:tag" content="NYSE:RCL" />
<meta property="article:tag" content="Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,Ratings,Consensus" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'techknowbits.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "a90f4959-a27f-4634-984d-502d4b39c75d",
      safari_web_id: 'web.onesignal.auto.512e7622-1d45-4df4-947f-a5316fda3b8e', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||(navigator.userAgent.toLowerCase().indexOf('safari') > -1)){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>

	
<!-- ims -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13685730,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'TechKnowBits_ROS_RightRail_1'
			});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
			});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	<!-- ims -->

	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
		<!-- Gemini Tag -->
	<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>


</head>
<body>
<div id="wrap">


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Tech Know Bits', 'techknowbits.com', 'NYSE:RCL', 'Royal Caribbean Cruises', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png');</script>

<!-- End MarketBeat Modern Popup -->
	
	
<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->
	
<header style='width:100%'>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-header-menu" class="menu"><li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://techknowbits.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://techknowbits.com/about-us">About Us</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://techknowbits.com/contact">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://techknowbits.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://techknowbits.com"><img id="logo" src="/wp-content/uploads/2017/09/tech-300x68.png" alt="TechKnowBits Logo"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='width:730px;height:90px;'>
<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-categories" class="menu"><li id="menu-item-1631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1631"><a href="https://techknowbits.com/category/featured">Featured</a></li>
<li id="menu-item-1630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1630"><a href="https://techknowbits.com/category/business">Business</a></li>
<li id="menu-item-1632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1632"><a href="https://techknowbits.com/category/technologies">Technologies</a></li>
<li id="menu-item-1634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1634"><a href="https://techknowbits.com/category/company">Companies</a></li>
<li id="menu-item-1633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1633"><a href="https://techknowbits.com/category/health">Health</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	


<!-- Begin Dianomi Unit -->
<div>
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; max-width:100%; border: none; overflow: hidden;"></iframe></div>
<!-- End Dianomi Unit -->
	
<!-- first square unit -->

<div class="ad336x280">
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>

<!-- end second square unit -->



<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings and News for Royal Caribbean Cruises</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Royal Caribbean Cruises with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Tech Know Bits-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCL" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->


	<!-- ims -->
	<div id="TechKnowBits_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('TechKnowBits_ROS_RightRail_1');
			});
			</script>
		</div>
	<!-- end ims -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/0-36-earnings-per-share-expected-for-springworks-therapeutics-nasdaqswtx-this-quarter-updated-updated.html">-$0.36 Earnings Per Share Expected for SpringWorks Therapeutics (NASDAQ:SWTX) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/233-58-million-in-sales-expected-for-diamondrock-hospitality-nysedrh-this-quarter-updated-updated.html">$233.58 Million in Sales Expected for DiamondRock Hospitality (NYSE:DRH) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/short-interest-in-fonar-co-nasdaqfonr-grows-by-41-3-updated-updated-updated.html">Fonar Co. (NASDAQ:FONR) Short Interest Update</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/general-finance-co-nasdaqgfn-sees-large-decline-in-short-interest-updated-updated-updated.html">General Finance Co. (NASDAQ:GFN) Sees Large Drop in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/alpha-cubed-investments-llc-has-763000-stock-position-in-honeywell-international-inc-nysehon.html">Alpha Cubed Investments LLC Has $763,000 Stock Position in Honeywell International Inc. (NYSE:HON)</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/zeke-capital-advisors-llc-boosts-stake-in-t-rowe-price-group-inc-nasdaqtrow.html">Zeke Capital Advisors LLC Boosts Stake in T. Rowe Price Group Inc (NASDAQ:TROW)</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/advisorshares-dorsey-wright-short-etf-nysearcadwsh-trading-0-5-higher.html">AdvisorShares Dorsey Wright Short ETF (NYSEARCA:DWSH) Trading 0.5% Higher</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/pinkcoin-pink-price-down-0-5-this-week.html">Pinkcoin (PINK) Price Down 0.5% This Week</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/international-prospect-ventures-cveizz-trading-11-1-higher.html">International Prospect Ventures (CVE:IZZ) Trading 11.1% Higher</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/waters-nysewat-stock-rating-lowered-by-needham-company-llc-updated.html">Waters (NYSE:WAT) Downgraded by Needham &#038; Company LLC to &#8220;Underperform&#8221;</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/twitter-nysetwtr-now-covered-by-bernstein-bank-updated.html">Twitter (NYSE:TWTR) Now Covered by Bernstein Bank</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/powerfleet-nasdaqpwfl-given-average-recommendation-of-strong-buy-by-brokerages-updated-updated-updated.html">PowerFleet (NASDAQ:PWFL) Given Average Recommendation of &#8220;Strong Buy&#8221; by Brokerages</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/0-41-earnings-per-share-expected-for-controladora-vuela-co-avcn-sa-cv-nysevlrs-this-quarter-updated-updated-updated.html">$0.41 Earnings Per Share Expected for Controladora Vuela Co Avcn SA CV (NYSE:VLRS) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/american-finance-trust-inc-nasdaqafin-given-consensus-recommendation-of-hold-by-brokerages-updated-updated-updated.html">American Finance Trust Inc (NASDAQ:AFIN) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/secure-trust-bank-lonstb-price-target-raised-to-gbx-1959.html">Secure Trust Bank (LON:STB) Price Target Raised to GBX 1,959</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/adobe-nasdaqadbe-rating-increased-to-outperform-at-oppenheimer.html">Adobe (NASDAQ:ADBE) Rating Increased to Outperform at Oppenheimer</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/william-hill-lonwmh-rating-reiterated-by-citigroup.html">William Hill (LON:WMH) Rating Reiterated by Citigroup</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/tesco-lontsco-rating-increased-to-buy-at-kepler-capital-markets.html">Tesco (LON:TSCO) Rating Increased to Buy at Kepler Capital Markets</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/whitbread-lonwtb-stock-rating-reaffirmed-by-ubs-group.html">Whitbread (LON:WTB) Stock Rating Reaffirmed by UBS Group</a></li>
                        <li class="recent-posts"><a href="https://techknowbits.com/2020/01/19/st-jamess-place-lonstj-price-target-raised-to-gbx-1351-at-barclays.html">St. James&#8217;s Place (LON:STJ) Price Target Raised to GBX 1,351 at Barclays</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://techknowbits.com/2020/01/19/royal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html" />
				<h1 itemprop="headline" class="page-title">Royal Caribbean Cruises Ltd (NYSE:RCL) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://techknowbits.com/author/elizabeth-gardner-2" title="Posts by Elizabeth Gardner" rel="author">Elizabeth Gardner</a></span></span> on <span itemprop="datePublished dateModified" content="2020-01-19T08:39:00+0000">Jan 19th, 2020</span>
				</p><!--end .postmeta-->
<div style="float:left; width:72px;">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Royal Caribbean Cruises Ltd (NYSE:RCL) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages" data-via="RatingsNetwork">Tweet</a>
</div>
<div style="float:left; width:85px;">
<iframe src="https://www.facebook.com/plugins/share_button.php?href=https://techknowbits.com/2020/01/19/royal-caribbean-cruises-ltd-nysercl-given-consensus-recommendation-of-hold-by-brokerages-updated-updated.html&layout=button_count&size=small&mobile_iframe=true&appId=129801551471&width=87&height=20" width="87" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div style="float:left; width:77px;">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-counter="right"></script>
</div>
						<div style="float:left;width:112px">
						<a href="https://api.stocktwits.com/widgets/share" id="stocktwits-share-button" data-text="Royal Caribbean Cruises Ltd (NYSE:RCL) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages $RCL "><img src="https://api.stocktwits.com/assets/widget/stocktwits_share.png" alt="Share on StockTwits"/></a><script src="https://api.stocktwits.com/addon/button/share.min.js"></script>	
					</div>
	
<div style="clear:both"></div>
				 
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" alt="Royal Caribbean Cruises logo" title="Royal Caribbean Cruises logo" class="companylogo" />Shares of Royal Caribbean Cruises Ltd (NYSE:RCL) have been assigned a consensus rating of &#8220;Hold&#8221; from the eleven ratings firms that are currently  covering the company, <a href='https://www.marketbeat.com/'>Marketbeat.com</a> reports. Three research analysts have rated the stock with a sell rating, one  has assigned  a hold rating and seven have issued  a buy rating on  the company. The average twelve-month price target among brokers that have issued a report on the stock in the last year is $146.56. </p>
<p>A number of equities analysts have commented on the stock. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> cut shares of Royal Caribbean Cruises from a &#8220;hold&#8221; rating to a &#8220;sell&#8221; rating and set a $133.00 price objective for the company. in a research note on Wednesday, December 18th. Wells Fargo &#038; Co lifted their price objective on shares of Royal Caribbean Cruises from $155.00 to $158.00 and gave the stock an &#8220;outperform&#8221; rating in a research note on Friday, September 6th. Deutsche Bank  reissued a &#8220;buy&#8221; rating and issued a $138.00 price objective on shares of Royal Caribbean Cruises in a research note on Thursday, October 31st. Nomura  reissued a &#8220;buy&#8221; rating and issued a $150.00 price objective on shares of Royal Caribbean Cruises in a research note on Wednesday, December 11th. Finally, Macquarie raised shares of Royal Caribbean Cruises from a &#8220;neutral&#8221; rating to an &#8220;outperform&#8221; rating and lifted their price objective for the stock from $126.00 to $132.00 in a research note on Friday, October 18th.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Tech Know Bits"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCL" />    <label for="InPostRegistrationEmail">Get <b>Royal Caribbean Cruises</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>In other news, CEO Richard D. Fain sold 20,000 shares of the firm&#8217;s stock in a transaction dated Thursday, December 5th. The shares were sold at an average price of $120.55, for a total value of $2,411,000.00. Following the completion of the sale, the chief executive officer now owns 805,751 shares in the company, valued at approximately $97,133,283.05. The transaction was disclosed in a document filed with the Securities &amp; Exchange Commission, which is available through <a href="https://www.sec.gov/Archives/edgar/data/884887/000156761919022728/xslF345X03/doc1.xml" target='_blank'>this hyperlink</a>. Also, CEO Lawrence R. Pimentel sold 10,928 shares of the firm&#8217;s stock in a transaction dated Tuesday, November 26th. The stock was sold at an average price of $120.00, for a total transaction of $1,311,360.00. Following the completion of the sale, the chief executive officer now owns 58,335 shares of the company&#8217;s stock, valued at approximately $7,000,200. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/884887/000156761919022370/xslF345X03/doc1.xml" target='_blank'>here</a>. Insiders sold a total of 70,928 shares of company stock valued at $8,084,960 in the last 90 days. Company insiders own  13.07% of the company&#8217;s stock. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 Several institutional investors have recently added to or reduced their stakes in RCL. Nuveen Asset Management LLC lifted its holdings in shares of  Royal Caribbean Cruises by 1,302.9% in the 2nd quarter. Nuveen Asset Management LLC now owns 1,887,737 shares of the company&#8217;s stock worth $228,812,000 after acquiring an additional 1,753,177 shares during the last quarter.  Eminence Capital LP lifted its holdings in  Royal Caribbean Cruises by 68.6% during the 2nd quarter. Eminence Capital LP now owns 1,483,567 shares of the company&#8217;s stock valued at $179,823,000 after buying an additional 603,580 shares in the last quarter.  BlackRock Inc. lifted its holdings in  Royal Caribbean Cruises by 5.1% during the 2nd quarter. BlackRock Inc. now owns 11,601,972 shares of the company&#8217;s stock valued at $1,406,276,000 after buying an additional 561,317 shares in the last quarter.  Canada Pension Plan Investment Board lifted its holdings in  Royal Caribbean Cruises by 19.2% during the 2nd quarter. Canada Pension Plan Investment Board now owns 3,136,788 shares of the company&#8217;s stock valued at $380,210,000 after buying an additional 505,458 shares in the last quarter.  Finally, Nomura Holdings Inc. lifted its holdings in  Royal Caribbean Cruises by 691.6% during the 3rd quarter. Nomura Holdings Inc. now owns 449,606 shares of the company&#8217;s stock valued at $47,171,000 after buying an additional 392,806 shares in the last quarter. Hedge funds and other institutional investors own  72.81% of the company&#8217;s stock. </p>
<p><a href='https://www.marketbeat.com/stocks/NYSE/RCL/price-target/' target='_blank'>RCL</a> traded down $1.16 during trading on Friday, hitting $133.49. 1,229,366 shares of the company traded hands, compared to its average volume of 1,417,531. The company has a market cap of $28.22 billion, a PE ratio of 15.07, a P/E/G ratio of 1.29 and a beta of 1.45. The stock&#8217;s 50-day simple moving average is $124.86 and its two-hundred day simple moving average is $114.28. Royal Caribbean Cruises has a 1 year low of $94.50 and a 1 year high of $134.80. The company has a current ratio of 0.17, a quick ratio of 0.15 and a debt-to-equity ratio of 0.79. </p>
<p>Royal Caribbean Cruises (NYSE:RCL) last posted its earnings results on Wednesday, October 30th. The company reported $4.27 earnings per share for the quarter, missing the Thomson Reuters&#8217; consensus estimate of $4.31 by ($0.04). Royal Caribbean Cruises had a net margin of 17.85% and a return on equity of 17.67%. The company had revenue of $3.19 billion for the quarter, compared to analysts&#8217; expectations of $3.22 billion. During the same period in the previous year, the business posted $3.98 earnings per share. The business&#8217;s revenue was up 14.0% on a year-over-year basis.  Equities analysts expect that  Royal Caribbean Cruises will post 9.53 EPS for the current year. </p>
<p>The company also recently announced a quarterly dividend, which will be paid on Monday, January 6th. Stockholders of record on Friday, December 20th will be issued a $0.78 dividend. This represents a $3.12 annualized dividend and a dividend yield of 2.34%. The ex-dividend date is Thursday, December 19th. This is a positive change from Royal Caribbean Cruises&#8217;s previous quarterly dividend of $0.70. Royal Caribbean Cruises&#8217;s dividend payout ratio (DPR) is 35.21%. </p>
<p><strong>About Royal Caribbean Cruises</strong></p>
<p>Royal Caribbean Cruises Ltd. operates as a cruise company. The company operates cruises under the Royal Caribbean International, Celebrity Cruises, Azamara Club Cruises, and Silversea Cruises brands. The Royal Caribbean International brand provides itineraries to destinations worldwide, including Alaska, Asia, Australia, Bahamas, Bermuda, Canada, the Caribbean, Europe, the Panama Canal, and New Zealand with cruise lengths that range from 2 to 23 nights.</p>
<p>Recommended Story: <a href='https://www.marketbeat.com/market-data/low-pe-growth-stocks/'>Limitations of the P/E Growth ratio</a><!--ViewCount:type=c&id=766555--><!--Keyword: Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,Ratings,Consensus--><!--Ratings:4,9,NYSE:RCL--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=NYSE&#038;Symbol=RCL' alt='Analyst Recommendations for Royal Caribbean Cruises (NYSE:RCL)' title='Analyst Recommendations for Royal Caribbean Cruises (NYSE:RCL)' /></p>
<p><!--Refreshed1--><!--Refreshed2--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Royal Caribbean Cruises Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Royal Caribbean Cruises and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:RCL&c=Royal+Caribbean+Cruises" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Tech Know Bits-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCL" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://techknowbits.com/wp-content/uploads/2017/09/tech-300x68.png">
 						<meta itemprop="height" content="68">
						 <meta itemprop="width" content="300">
					 </div>
					<meta itemprop="name" content="Tech Know Bits"/>
					<meta itemprop="url" content="https://techknowbits.com" />
 				</div>
				<!-- end article metadata -->
			</article>
		
	<!-- IMS below post -->
		<div id="techknowbits_ros_belowpost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->
			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://techknowbits.com/2020/01/19/canandaigua-national-bank-trust-co-grows-holdings-in-vanguard-growth-etf-nysearcavug.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Canandaigua National Bank &#038; Trust Co. Grows Holdings in Vanguard Growth ETF (NYSEARCA:VUG)</p></div></a>				<a href="https://techknowbits.com/2020/01/19/generac-holdings-inc-nysegnrc-receives-consensus-recommendation-of-hold-from-analysts-updated-updated.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Generac Holdings Inc. (NYSE:GNRC) Receives Consensus Recommendation of &#8220;Hold&#8221; from Analysts</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://techknowbits.com/wp-content/uploads/2019/11/Mercedes-Benz-1024x768.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Mercedes-Benz Issues Car Recall" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://techknowbits.com/2020/01/06/mercedes-benz-issues-car-recall.html" rel="bookmark">Mercedes-Benz Issues Car Recall</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://techknowbits.com/wp-content/uploads/2019/12/U.S._Steel_Corp..jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="U.S. Steel Idling Michigan Plant" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://techknowbits.com/2019/12/23/u-s-steel-idling-michigan-plant.html" rel="bookmark">U.S. Steel Idling Michigan Plant</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://techknowbits.com/wp-content/uploads/2019/12/IHOP-sign.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="IHOP Launching New Restaurant Idea" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://techknowbits.com/2019/12/13/ihop-launching-new-restaurant-idea.html" rel="bookmark">IHOP Launching New Restaurant Idea</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://techknowbits.com/wp-content/uploads/2017/09/amazon-1024x683.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Amazon Challenging Pentagon-Microsoft Contract" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://techknowbits.com/2019/11/17/amazon-challenging-pentagon-microsoft-contract.html" rel="bookmark">Amazon Challenging Pentagon-Microsoft Contract</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://techknowbits.com/wp-content/uploads/2019/11/WeWork-Sign.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="WeWork Announces Divestment Of “Non-core Businesses”" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://techknowbits.com/2019/11/09/wework-announces-divestment-of-non-core-businesses.html" rel="bookmark">WeWork Announces Divestment Of “Non-core Businesses”</a>
				</div>
	 						</div><!-- end latest news -->
			
<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1631"><a href="https://techknowbits.com/category/featured">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1630"><a href="https://techknowbits.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1632"><a href="https://techknowbits.com/category/technologies">Technologies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1634"><a href="https://techknowbits.com/category/company">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1633"><a href="https://techknowbits.com/category/health">Health</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://techknowbits.com">Tech Know Bits</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/techknowbits.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techknowbits.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://techknowbits.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>

		<!-- Start of StatCounter Code for TechKnowBits -->
<script type="text/javascript">
var sc_project=11450223; 
var sc_invisible=1; 
var sc_security="2fc72a48"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11450223/0/2fc72a48/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for TechKnowBits -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->


<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11343647; var sc_invisible=1; var sc_security="26483931"; var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=c&id=766555&domain=techknowbits.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Default Statcounter Code for Active GN Sites -->
<script type="text/javascript">
var sc_project=12038725; 
var sc_invisible=1; 
var sc_security="4f9c00a6"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/12038725/0/4f9c00a6/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

</div>



	</body>
</html>
